PT-2018-16930

CVE-2018-5374

·

Publicado

2018-01-12

·

Atualizado

2018-01-24

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dbox 3D Slider Lite plugin versions prior to 1.2.3
Description The issue concerns SQL Injection via the settings/sliders.php endpoint, specifically the current slider id parameter.
Recommendations For Dbox 3D Slider Lite plugin versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings/sliders.php endpoint to minimize the risk of exploitation. Avoid using the current slider id parameter in the affected endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾