PT-2018-17392
CVE-2018-6184
·
Publicado
2018-01-24
·
Atualizado
2018-02-12
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Next.js versions prior to 4.2.3
Description
The issue concerns a Directory Traversal vulnerability under the "/ next" request namespace. This allows for potential unauthorized access to sensitive files and directories.
Recommendations
For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/ next" request namespace to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾