PT-2018-17399
CVE-2018-6194
·
Publicado
2018-01-30
·
Atualizado
2018-02-14
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wp-splashing-images versions prior to 2.1.1
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
search parameter to "wp-admin/upload.php".Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾