PT-2018-17518
CVE-2018-6379
·
Publicado
2018-01-30
·
Atualizado
2018-02-13
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions prior to 3.8.4
Description
The issue is related to inadequate input filtering in the Uri class, which leads to a potential XSS vulnerability.
Recommendations
For versions prior to 3.8.4, update to version 3.8.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾