PT-2018-17527
CVE-2018-6392
·
Publicado
2018-01-29
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 3.4.2
Description
The issue allows remote attackers to cause a denial of service via a crafted MP4 file. This is due to an out-of-array access in the filter slice function.
Recommendations
For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾