PT-2018-17547
CVE-2018-6434
·
Publicado
2018-11-08
·
Atualizado
2021-06-22
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 8.2.1
Brocade Fabric OS versions prior to 8.1.2f
Brocade Fabric OS versions prior to 8.0.2f
Brocade Fabric OS versions prior to 7.4.2d
Description
A vulnerability in the web management interface could allow attackers to intercept or manipulate a user's session ID.
Recommendations
For versions prior to 8.2.1, update to version 8.2.1 or later.
For versions prior to 8.1.2f, update to version 8.1.2f or later.
For versions prior to 8.0.2f, update to version 8.0.2f or later.
For versions prior to 7.4.2d, update to version 7.4.2d or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾