PT-2018-17599
CVE-2018-6510
·
Publicado
2018-05-08
·
Atualizado
2022-04-12
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise versions prior to 2017.3.6
Description
A cross-site scripting issue in Puppet Enterprise Console of Puppet Enterprise allows a user to inject scripts into the Puppet Enterprise Console when using the Orchestrator.
Recommendations
For versions prior to 2017.3.6, update to version 2017.3.6 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾