PT-2018-17965

CVE-2018-7232

·

Publicado

2018-03-09

·

Atualizado

2022-02-02

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pelco Sarix Professional versions prior to 3.29.67
Description A issue exists due to the lack of validation of shell meta characters with the value of network.ieee8021x.delete certs, which could allow execution of commands.
Recommendations For versions prior to 3.29.67, update to version 3.29.67 or later to resolve the issue. As a temporary workaround, consider restricting access to the network.ieee8021x.delete certs value to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾