PT-2018-17967

CVE-2018-7234

·

Publicado

2018-03-09

·

Atualizado

2022-02-02

Descrição por

CVSS 2.0
7.8
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Pelco Sarix Professional versions prior to 3.29.67
Description A vulnerability exists due to the lack of validation of the SSL certificate, which could allow arbitrary system file download.
Recommendations For versions prior to 3.29.67, update to version 3.29.67 or later to resolve the issue. As a temporary workaround, consider restricting access to the system to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾