PT-2018-18116
CVE-2018-7511
·
Publicado
2018-03-20
·
Atualizado
2019-10-09
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Eaton ELCSoft versions 2.04.02 and prior
Description
The issue allows remote execution of arbitrary code through buffer overflow caused by specially crafted files.
Recommendations
For Eaton ELCSoft versions 2.04.02 and prior, update to a version later than 2.04.02 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾