PT-2018-18181
CVE-2018-7644
·
Publicado
2018-03-02
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
SimpleSAMLphp versions prior to 1.15.3
Description
The issue allows a remote attacker to construct a crafted SAML assertion that would pass as cryptographically valid, enabling them to impersonate a user from an Identity Provider. This is due to incorrect signature verification on SAML assertions.
Recommendations
For versions prior to 1.15.3, update to version 1.15.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾