PT-2018-18406

CVE-2018-8049

·

Publicado

2018-04-03

·

Atualizado

2018-05-21

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Unisys Stealth SVG versions 2.8.x through 3.3.x before 3.3.016 Unisys Stealth SVG version 3.0.x before 3.0.1999 Unisys Stealth SVG version 3.2.x before 3.2.030
Description: The issue allows remote attackers to cause a denial of service, resulting in a crash, via crafted packets sent to the Stealth endpoint. This occurs when Unisys Stealth SVG is running on Linux and AIX operating systems.
Recommendations: For Unisys Stealth SVG versions 2.8.x, update to a version after 3.3.016. For Unisys Stealth SVG version 3.0.x, update to version 3.0.1999 or later. For Unisys Stealth SVG version 3.2.x, update to version 3.2.030 or later. As a temporary workaround, consider restricting access to the Stealth endpoint to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾