PT-2018-18750
CVE-2018-8971
·
Publicado
2018-03-24
·
Atualizado
2019-03-05
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 10.3.9
GitLab versions 10.4.x prior to 10.4.6
GitLab versions 10.5.x prior to 10.5.6
Description
The issue arises from an incorrect omniauth-auth0 configuration in the Auth0 integration, which can lead to signing in unintended users.
Recommendations
For GitLab versions prior to 10.3.9, update to version 10.3.9 or later.
For GitLab versions 10.4.x prior to 10.4.6, update to version 10.4.6 or later.
For GitLab versions 10.5.x prior to 10.5.6, update to version 10.5.6 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾