PT-2018-18798
CVE-2018-9036
·
Publicado
2018-06-20
·
Atualizado
2018-08-10
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CheckSec Canopy versions prior to 3.0.7
Description
The issue allows for stored XSS attacks via the Login Page Disclaimer, enabling low-privileged users to target higher-privileged users.
Recommendations
For versions prior to 3.0.7, update to version 3.0.7 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾