PT-2018-18989

CVE-2018-9334

·

Publicado

2018-06-29

·

Atualizado

2020-02-17

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions PAN-OS versions 6.1.20 and earlier PAN-OS versions 7.1.16 and earlier PAN-OS versions 8.0.8 and earlier PAN-OS version 8.1.0
Description The issue allows an attacker to access the GlobalProtect password hashes of local users via manipulation of the HTML markup in the PAN-OS management web interface. Successful exploitation requires the attacker to be authenticated.
Recommendations For PAN-OS versions 6.1.20 and earlier, update to a version later than 6.1.20 to resolve the issue. For PAN-OS versions 7.1.16 and earlier, update to a version later than 7.1.16 to resolve the issue. For PAN-OS versions 8.0.8 and earlier, update to a version later than 8.0.8 to resolve the issue. For PAN-OS version 8.1.0, update to a version later than 8.1.0 to resolve the issue. As a temporary workaround, consider restricting access to the PAN-OS management web interface to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾