PT-2018-19067
CVE-2018-9843
·
Publicado
2018-04-12
·
Atualizado
2019-02-27
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CyberArk Password Vault Web Access versions prior to 9.9.5
CyberArk Password Vault Web Access versions 10.x prior to 10.1
Description
The issue allows remote attackers to execute arbitrary code via a serialized .NET object in an Authorization HTTP header. This is related to the REST API in CyberArk Password Vault Web Access.
Recommendations
For versions prior to 9.9.5, update to version 9.9.5 or later.
For versions 10.x prior to 10.1, update to version 10.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾