PT-2018-1910

CVE-2018-6974

·

Publicado

2018-06-12

·

Atualizado

2022-06-02

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware ESXi versions 6.0 through 6.7 before ESXi670-201810101-SG VMware Workstation versions 14.x before 14.1.3 VMware Fusion versions 10.x before 10.1.3
Description The issue is caused by an out-of-bounds read vulnerability in the SVGA device implementation, which may allow a guest to execute code on the host. This vulnerability can be exploited by a remote attacker to execute arbitrary code in the host system.
Recommendations For VMware ESXi versions 6.0 through 6.7 before ESXi670-201810101-SG, update to ESXi670-201810101-SG or later. For VMware Workstation versions 14.x before 14.1.3, update to version 14.1.3 or later. For VMware Fusion versions 10.x before 10.1.3, update to version 10.1.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾