PT-2018-1932

CVE-2018-19409

·

Publicado

2018-11-14

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Artifex Ghostscript versions prior to 9.26
Description An issue in Artifex Ghostscript is related to incorrect checking of LockSafetyParams when another device is used, which can allow a bypass of security restrictions. The vulnerability is associated with errors in the implementation of security checks for standard elements.
Recommendations For Artifex Ghostscript versions prior to 9.26, update to version 9.26 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2018-2799
CESA-2018_3834
DLA-1598-1
DSA-4346-1
DSA-4346-2
OPENSUSE-SU-2018_4138-1
OPENSUSE-SU-2018_4140-1
OPENSUSE-SU-2024:10783-1
RHSA-2018:3834
RHSA-2018_3834
SUSE-SU-2018:4087-1
SUSE-SU-2018:4090-1
SUSE-SU-2018:4090-2
USN-3831-1
USN-3831-2
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾