PT-2018-1991

CVE-2018-18342

·

Publicado

2018-12-04

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 71.0.3578.80
Description The issue is related to a buffer overflow in the V8 JavaScript engine of Google Chrome, which can be exploited by a remote attacker using a specially crafted web page. This can lead to the execution of arbitrary code or cause a denial of service. The vulnerability is associated with the execution of user-supplied JavaScript during object deserialization, allowing an out of bounds write in V8.
Recommendations For Google Chrome versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted web pages to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2018-2879
DSA-4352-1
OPENSUSE-SU-2018_4056-1
OPENSUSE-SU-2018_4142-1
OPENSUSE-SU-2018:4143-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2018:3803
RHSA-2018_3803
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾