PT-2018-2400

CVE-2018-3187

·

Publicado

2018-10-16

·

Atualizado

2019-10-03

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:L/Au:M/C:N/I:P/A:C
Name of the Vulnerable Software and Affected Versions Oracle MySQL versions 5.7.23 and prior Oracle MySQL versions 8.0.12 and prior
Description The issue is related to insufficient access control in the Server: Optimizer component of Oracle MySQL, allowing a remote attacker to modify file permissions or cause a denial of service. Successful attacks can result in unauthorized access to update, insert, or delete data, as well as cause a hang or crash of the MySQL Server.
Recommendations For Oracle MySQL versions 5.7.23 and prior, update to a version later than 5.7.23 to resolve the issue. For Oracle MySQL versions 8.0.12 and prior, update to a version later than 8.0.12 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2018-2668
RHSA-2018:3655
USN-3799-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾