PT-2018-2506
CVE-2018-19476
·
Publicado
2018-11-14
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ghostscript versions prior to 9.26
Description
The issue is related to a type confusion in the setcolorspace, allowing remote attackers to bypass intended access restrictions. This is due to errors in the
setcolorspace type. The exploitation of this issue may enable a remote attacker to circumvent established access control.Recommendations
For Ghostscript versions prior to 9.26, update to version 9.26 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾