PT-2018-2523

CVE-2019-5768

·

Publicado

2018-01-24

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 72.0.3626.81
Description The issue is related to the DevTools API in Google Chrome, which does not correctly gate on extension capability. This allows an attacker who convinces a user to install a malicious extension to read local files via a crafted Chrome Extension. The vulnerability is associated with insufficient checking of extension capabilities, enabling a remote attacker to gain unauthorized access to information.
Recommendations For versions prior to 72.0.3626.81, update to version 72.0.3626.81 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to trusted sources and avoiding the use of the DevTools API until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2019-1257
DSA-4395-1
DSA-4395-2
OPENSUSE-SU-2019:0204-1
OPENSUSE-SU-2019_0204-1
OPENSUSE-SU-2019_0205-1
OPENSUSE-SU-2019:0206-1
OPENSUSE-SU-2019:0216-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2019:0309
RHSA-2019_0309
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾