PT-2018-3009

CVE-2018-1000035

·

Publicado

2018-02-09

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Info-Zip UnZip versions prior to 6.00
Description A heap-based buffer overflow issue exists in the processing of password-protected archives, allowing an attacker to perform a denial of service or possibly achieve code execution. The vulnerability can be exploited by a remote attacker to cause a disruption in service.
Recommendations For versions prior to 6.00, update to version 6.00 or later to resolve the issue. As a temporary workaround, consider avoiding the use of password-protected archives until a patch is available. Restrict access to the archive processing functionality to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2020-3276
ALT-PU-2020-3281
ALT-PU-2020-3294
AZL-35339
AZL-6941
DLA-2082-1
MGASA-2018-0422
OPENSUSE-SU-2018_1914-1
OPENSUSE-SU-2018_3043-1
OPENSUSE-SU-2024:11485-1
SUSE-SU-2018:0465-1
SUSE-SU-2018_0465-1
SUSE-SU-2018:1883-1
SUSE-SU-2018:2978-1
USN-4672-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾