PT-2018-3180
CVE-2018-1333
·
Publicado
2018-06-18
·
Atualizado
2026-10-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Apache HTTP Server versions 2.4.18 through 2.4.30, 2.4.33
Description
The issue is related to the allocation of workers in response to specially crafted HTTP/2 requests, leading to worker exhaustion and a denial of service. This can be exploited by sending specially crafted HTTP/2 requests, allowing a remote attacker to cause a denial of service. The issue only affects servers that have configured and enabled HTTP/2 support.
Recommendations
For versions 2.4.18 through 2.4.30, 2.4.33, update to Apache HTTP Server 2.4.34 to resolve the issue.
As a temporary workaround, consider disabling HTTP/2 support to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾