PT-2018-3206
CVE-2018-16543
·
Publicado
2018-09-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ghostscript versions prior to 9.24
Description
The issue is related to the gssetresolution and gsgetresolution components in Ghostscript, which contain unused code. This can allow an attacker to impact the confidentiality, integrity, and availability of protected information.
Recommendations
For Ghostscript versions prior to 9.24, update to version 9.24 or later to resolve the issue. As a temporary workaround, consider restricting access to the gssetresolution and gsgetresolution functions until a patch is applied.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾