PT-2018-3210
CVE-2018-17183
·
Publicado
2018-09-16
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Artifex Ghostscript versions prior to 9.25
Description
The issue arises from insufficient input validation in the Ghostscript software, allowing remote attackers who can supply crafted PostScript to potentially overwrite or replace error handlers and inject code. This could enable an attacker to execute arbitrary code.
Recommendations
For versions prior to 9.25, update to version 9.25 or later to resolve the issue. As a temporary workaround, consider restricting access to the Ghostscript software to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾