PT-2018-3252
CVE-2018-6139
·
Publicado
2018-05-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 67.0.3396.62
Description
The issue is related to insufficient input validation in the chrome.debugger API (DevTools) of Google Chrome, allowing a remote attacker to convince a user to install a malicious extension. This could enable the attacker to execute arbitrary code via a crafted Chrome Extension.
Recommendations
For versions prior to 67.0.3396.62, update to version 67.0.3396.62 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to trusted sources and avoiding the use of the chrome.debugger API until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾