PT-2018-3256
CVE-2018-6144
·
Publicado
2018-05-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 67.0.3396.62
Description
The issue is related to an off-by-one error in the PDFium component of Google Chrome, which could allow a remote attacker to perform an out-of-bounds memory write using a specially crafted PDF file. This could potentially lead to arbitrary code execution.
Recommendations
For Google Chrome versions prior to 67.0.3396.62, update to version 67.0.3396.62 or later to resolve the issue. As a temporary workaround, consider avoiding the use of PDF files from untrusted sources until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾