PT-2018-3418
CVE-2018-12131
·
Publicado
2018-10-10
·
Atualizado
2019-10-25
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel NVMe versions prior to 4.0.0.1007
Intel RSTe versions prior to 4.7.0.2083
Description:
The issue is related to errors in managing privileges in the driver pack installers for Intel NVMe and Intel RSTe. This may allow an authenticated user to potentially escalate privileges via local access. Exploitation of the issue could enable an attacker to increase their privileges.
Recommendations:
For Intel NVMe versions prior to 4.0.0.1007, update to version 4.0.0.1007 or later.
For Intel RSTe versions prior to 4.7.0.2083, update to version 4.7.0.2083 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾