PT-2018-3444

CVE-2018-19639

·

Publicado

2018-11-29

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: supportutils versions prior to 3.1-5.7.1
Description: The issue is related to the supportutils package for SUSE Linux, where an attacker can exploit the vulnerability by manipulating the rpm listing, allowing them to execute arbitrary commands as root. This can be achieved when supportutils is run with the -v option to perform rpm verification.
Recommendations: For versions prior to 3.1-5.7.1, update to version 3.1-5.7.1 or later to resolve the issue. As a temporary workaround, consider avoiding the use of the -v option for rpm verification until a patch is available. Restrict access to the rpm listing to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2019:0293-1
OPENSUSE-SU-2019_0293-1
OPENSUSE-SU-2019_1351-1
OPENSUSE-SU-2024:11415-1
SUSE-SU-2019:0480-1
SUSE-SU-2019:1122-1
SUSE-SU-2019:13976-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾