PT-2018-3467
CVE-2018-15908
·
Publicado
2018-08-21
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Artifex Ghostscript versions prior to 9.23
Description:
The issue is related to insufficient access control in the .tempfile component of the Ghostscript software suite for document processing, conversion, and generation. Exploitation of this issue may allow an attacker to bypass the -dSAFER protection, delete files, or gain unauthorized access to protected information using a specially crafted PostScript file. Attackers can supply malicious PostScript files to bypass .tempfile restrictions and write files.
Recommendations:
For Artifex Ghostscript versions prior to 9.23, update to version 9.23 or later to resolve the issue. As a temporary workaround, consider restricting access to the .tempfile component until a patch is available. Avoid using specially crafted PostScript files that could exploit this issue until the software is updated.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾