PT-2018-3625
CVE-2018-15572
·
Publicado
2018-07-31
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.18.1
Description
The issue is related to the
spectre v2 select mitigation function in the Linux kernel, which does not always fill RSB upon a context switch. This makes it easier for attackers to conduct userspace-userspace spectreRSB attacks, potentially allowing them to access confidential data.Recommendations
For Linux kernel versions prior to 4.18.1, update to version 4.18.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾