PT-2018-3634

CVE-2018-1302

·

Publicado

2018-03-21

·

Atualizado

2026-10-09

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions prior to 2.4.33
Description The issue is related to an HTTP/2 stream vulnerability in the Apache HTTP Server, which is caused by incorrect handling of a NULL pointer. This could potentially allow a remote attacker to cause a denial of service. The vulnerability is considered low risk due to the difficulty in triggering it in usual configurations. The memory pools maintained by the server make exploitation hard, and it was not reproducible outside debug builds.
Recommendations For versions prior to 2.4.33, update to version 2.4.33 or later to resolve the issue. As a temporary workaround, consider restricting access to HTTP/2 streams until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2018-1519
CLEANSTART-2026-RR06957
MGASA-2018-0460
RHSA-2019:0367
SUSE-SU-2018:1161-1
SUSE-SU-2018:1161-2
USN-3783-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾