PT-2018-4103
CVE-2013-4891
·
Publicado
2018-02-21
·
Atualizado
2018-03-09
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
CodeIgniter versions prior to 2.1.4
Description
The issue allows remote attackers to bypass an intended protection mechanism and conduct cross-site scripting (XSS) attacks via an unclosed HTML tag. This occurs due to a flaw in the
xss clean function.Recommendations
For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾