PT-2018-4155

CVE-2014-10066

·

Publicado

2018-05-31

·

Atualizado

2020-08-31

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions fancy-server versions prior to 0.1.4
Description The issue allows an attacker to perform a directory traversal attack by providing input such as ../ to read files outside of the served directory. This can be achieved through standard attack vectors.
Recommendations For versions prior to 0.1.4, upgrade to version 0.1.4 or greater. As a temporary workaround, consider restricting access to sensitive files and directories until the upgrade is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-M273-WWFV-H6JP
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾