PT-2018-4170
CVE-2014-1400
·
Publicado
2018-04-10
·
Atualizado
2018-05-18
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Entity API module versions 7.x-1.x through 7.x-1.2
Description
The issue allows remote authenticated users to bypass intended access restrictions and read unpublished comments.
Recommendations
For Entity API module versions 7.x-1.x through 7.x-1.2, update to version 7.x-1.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾