PT-2018-4173
CVE-2014-1632
·
Publicado
2018-01-31
·
Atualizado
2019-04-26
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Eventum versions prior to 2.3.5
Description
The issue allows remote attackers to inject and execute arbitrary PHP code via the
hostname parameter in the htdocs/setup/index.php file.Recommendations
For versions prior to 2.3.5, update to version 2.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the htdocs/setup/index.php file to minimize the risk of exploitation. Avoid using the
hostname parameter in the affected file until the issue is resolved.Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾