PT-2018-4198
CVE-2014-2302
·
Publicado
2018-07-19
·
Atualizado
2018-09-18
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
webEdition CMS versions prior to 6.2.7-s1
webEdition CMS versions 6.3.x prior to 6.3.8-s1
Description
The issue allows remote attackers to conduct PHP Object Injection attacks by intercepting a request to the
update.webedition.org endpoint. This is a result of a flaw in the installer script.Recommendations
For versions prior to 6.2.7-s1, update to version 6.2.7-s1 or later.
For versions 6.3.x prior to 6.3.8-s1, update to version 6.3.8-s1 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾