PT-2018-4201

CVE-2014-2550

·

Publicado

2018-03-19

·

Atualizado

2018-04-17

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Disable Comments plugin versions prior to 1.0.4 for WordPress
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that enable comments via a request to the "disable comments settings" page to "wp-admin/options-general.php".
Recommendations For Disable Comments plugin versions prior to 1.0.4, update to version 1.0.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾