PT-2018-4261

CVE-2014-5220

·

Publicado

2015-08-11

·

Atualizado

2019-07-16

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions mdadm versions prior to 3.3.1-5.14.1
Description The issue is related to the mdcheck script of the mdadm package, which does not properly sanitize device names. This allows local attackers to execute arbitrary commands as root.
Recommendations For versions prior to 3.3.1-5.14.1, update to version 3.3.1-5.14.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2015-1670
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾