PT-2018-4272
CVE-2014-6047
·
Publicado
2018-08-28
·
Atualizado
2018-10-23
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyFAQ versions prior to 2.8.13
Description
The issue allows remote authenticated users with certain permissions to read arbitrary attachments due to incorrect "download an attachment" permission checks.
Recommendations
For versions prior to 2.8.13, update to version 2.8.13 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾