PT-2018-4274

CVE-2014-6049

·

Publicado

2018-08-28

·

Atualizado

2018-10-23

Descrição por

CVSS 2.0
5.5
Média
MétricasAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 2.8.13
Description The issue allows remote authenticated users with admin privileges to bypass authorization. This can be achieved by crafting a specific instance ID parameter.
Recommendations For versions prior to 2.8.13, update to version 2.8.13 or later to resolve the issue. As a temporary workaround, consider restricting access to admin privileges to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾