PT-2018-4284
CVE-2014-6412
·
Publicado
2018-04-12
·
Atualizado
2018-05-17
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.4
Description
The issue makes it easier for remote attackers to predict password-recovery tokens via a brute-force approach.
Recommendations
For versions prior to 4.4, update to version 4.4 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾