PT-2018-4301
CVE-2014-8540
·
Publicado
2018-01-05
·
Atualizado
2018-01-18
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
GitLab versions 6.x through 7.x before 7.4.3
Description
The issue concerns improper permission checks in the groups API, allowing remote authenticated guest users to modify ownership of arbitrary groups.
Recommendations
For GitLab versions 6.x through 7.x before 7.4.3, update to version 7.4.3 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾