PT-2018-4365
CVE-2015-2298
·
Publicado
2018-01-12
·
Atualizado
2018-01-29
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Etherpad versions 1.5.x through 1.5.1
Description
The issue is related to an improper substring check when exporting a padID in the node/utils/ExportEtherpad.js file. This could potentially allow remote attackers to obtain sensitive information.
Recommendations
For Etherpad versions 1.5.x through 1.5.1, update to version 1.5.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾