PT-2018-4371
CVE-2015-3619
·
Publicado
2018-02-06
·
Atualizado
2018-02-26
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
VirtueMart component versions prior to 3.0.8 for Joomla!
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via specific vectors involving a combination of
first name, last name, and company variables.Recommendations
For VirtueMart component versions prior to 3.0.8, update to version 3.0.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾