PT-2018-4378

CVE-2015-4412

·

Publicado

2018-02-05

·

Atualizado

2018-03-13

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions bson-ruby gem versions prior to 3.0.4
Description The issue allows remote attackers to cause a denial of service or inject arbitrary data via a crafted string, exploiting a BSON injection vulnerability in the legal? function.
Recommendations For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue. As a temporary workaround, consider restricting input to the legal? function to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-H6RJ-8R3C-9GPJ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾