PT-2018-4380

CVE-2015-4557

·

Publicado

2018-04-12

·

Atualizado

2018-05-16

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Nextend Twitter Connect plugin versions prior to 1.5.2
Description The issue is related to a cross-site scripting (XSS) vulnerability. It affects the new Twitter sign button function in the nextend-Twitter-connect.php file. The vulnerability allows remote attackers to inject arbitrary web script or HTML via the redirect to parameter.
Recommendations For versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the new Twitter sign button function and avoid using the redirect to parameter in the affected API endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾