PT-2018-4419

CVE-2015-7460

·

Publicado

2018-03-20

·

Atualizado

2018-04-12

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Connections versions 3.0.1.1 and earlier IBM Connections version 4.0 IBM Connections version 4.5 IBM Connections versions 5.0 before CR4
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For IBM Connections versions 3.0.1.1 and earlier, update to a version later than 3.0.1.1. For IBM Connections version 4.0, update to a version later than 4.0. For IBM Connections version 4.5, update to a version later than 4.5. For IBM Connections versions 5.0 before CR4, apply CR4 or update to a version later than 5.0 CR4.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾