PT-2018-4577

CVE-2015-9268

·

Publicado

2018-10-01

·

Atualizado

2021-03-15

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Nullsoft Scriptable Install System (NSIS) versions prior to 2.49
Description The issue concerns unsafe implicit linking against Version.dll, meaning there is no protection mechanism to resolve the dependency at an appropriate time during runtime. This lack of a wrapper function to manage dependencies can lead to potential security issues.
Recommendations For versions prior to 2.49, update to version 2.49 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DLA-1602-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾